Nameservers BETA Program

August 31, Mon
Affected Service: Website Store
  • Update Scheduled
    This is only for websites made under wix CMS.

    NOTES:
    We will update the nameservers and we will transfer them to our security and certificates provider cloudflare. You have received an email with all the actions that we may take and the results that may happen.

    14:17, Aug 31 UTC
  • Update in progress
    We are starting the update process

    17:32, Aug 31 UTC
  • Update Completed
    Nameservers has been updates, records were transferred, extra tracking technologies were implemented. and we activated checking mail service for you.

    19:29, Aug 31 UTC
Back to current status