Roster, texts and Greek version - Update

October 17, Sat
Affected Service: Website
  • Update Scheduled
    We have scheduled an update for your website

    07:03, Oct 17 UTC
  • Update in progress
    Your websites update has been started

    07:03, Oct 17 UTC
  • Update
    All the Menderes were added in roster subpages with their social media as well

    18:19, Oct 17 UTC
  • Update
    Social media links in menu have been inserted

    18:19, Oct 17 UTC
  • Update
    Test has been translated in both English and greek for website’s purposes

    18:20, Oct 17 UTC
  • Update
    Some bugs in footer were fixed

    18:21, Oct 17 UTC
  • Update
    We have implemented an extra security and we have configured customized URLs in the domain name root

    18:22, Oct 17 UTC
  • Update
    301 permanent redirects were created for el.nlgesports.org, en.nlgesports.org, nlgesports.org/roster. Now your website is in propagation process as it is now served from our end and not from hosting company

    18:34, Oct 17 UTC
  • Update Completed
    The propagation process has been completed and the website has been coompleted

    18:36, Oct 17 UTC
Back to current status