DNS Error

February 09, Sun
Affected Service: Website Store
  • Investigating
    We tried to publish the site this morning. Unfortunately, something went wrong and the DNS records has stuck as well as the name servers. We are so sorry for that. We are trying to fix the problem the soon as possible. Maybe we will not be able to publish the site in the next 48 hours. Our team is working hard to solve the issue.

    18:31, Feb 08 UTC
  • Resolved
    All the records are set up correctly and the server runs in 100% uptime

    07:41, Feb 09 UTC
Back to current status