Autoresponder Automation

February 26, Wed
Affected Service: Mail Server
  • Update
    Set autoresponds for unknown email addresses for contact@nlgesports.org mail account, as well as check the automations for Website forms

    10:38, Feb 09 UTC
  • Testing
    Automation is under testing process

    19:06, Feb 10 UTC
  • Resolved
    Autosend emails are set up and running

    08:09, Feb 26 UTC
Back to current status