Email Accounts Optimisation

January 25, Sat
Affected Service: Mail Server
  • Testing
    Users account are created. We are in testing process. The email accounts are:
    1) admin@nlgesports.org
    2) store@nlgesports.org
    3) sales@nlgesports.org
    4) contact@nlgesports.org

    20:00, Jan 16 UTC
  • Monitoring
    Accounts automated signatures are created

    14:02, Jan 19 UTC
  • Monitoring
    Account contact@nlgesports.org is connected with Account Verify System

    18:40, Jan 23 UTC
  • Resolved
    All emails for verification, newsletter and contact services are set up and ready for use

    18:07, Jan 25 UTC
Back to current status