Wordpress transfer

April 03, Sat
Affected Service: Website
  • Update Scheduled
    Website will be transferred to self designed infrastructures in EU.

    11:29, Apr 03 UTC
  • Update
    Local directory root has been created

    11:29, Apr 03 UTC
  • Update
    Wordpress installed

    11:30, Apr 03 UTC
  • Update
    Main user created. PHP files were copied in the directory.

    11:31, Apr 03 UTC
  • Update
    Required plugins have been installed

    17:24, Apr 03 UTC
  • Update Completed
    The transfer process has been started. You will get informed via email for any updates

    17:24, Apr 03 UTC
Back to current status