Chat Dimensions (Mobile)

February 10, Mon
Affected Service: Website
  • Update
    Change the direction for the blue bubble on mobile

    09:58, Feb 09 UTC
  • Resolved
    Chat bubble dimensions and position fixed (mobile)

    19:18, Feb 10 UTC
Back to current status