Animations Test

January 25, Sat
Affected Service: Website Store
  • Identified
    We have to check the animations for each section of the website

    15:47, Jan 14 UTC
  • Identified
    New Animation features

    14:04, Jan 19 UTC
  • Identified
    Button on Roster page tested (mobile)

    18:39, Jan 23 UTC
  • Monitoring
    Animations on Sponsors page are set up and ready to go

    18:39, Jan 23 UTC
  • Resolved
    Extra animations and delay time is set up
    ------
    Animations Completed

    18:05, Jan 25 UTC
Back to current status