Sponsors Link Authentication

January 16, Thu
Affected Service: Website
  • Identified
    We have to find the right links for the social media and the websites of NLGesports' sponsors

    19:45, Jan 16 UTC
  • Identified
    Butcher's Cut Website address is retrieved

    19:53, Jan 16 UTC
  • Identified
    Butcher's Cut Facebook URL is retrieved

    19:54, Jan 16 UTC
  • Identified
    Bits and Bytes Website address is retrieved

    19:55, Jan 16 UTC
  • Identified
    Bits and Bytes Facebook URL is retrieved

    19:55, Jan 16 UTC
  • Identified
    Bits and Bytes Twitch.tv URL is retrieved

    19:55, Jan 16 UTC
  • Resolved
    Sponsors Link Authentication and content collection is completed

    19:56, Jan 16 UTC
Back to current status