Last things

January 25, Sat
Affected Service: Website
  • Identified
    The latest things that we done

    08:42, Jan 25 UTC
  • Monitoring
    All social media are stetted up

    08:45, Jan 25 UTC
  • Monitoring
    AI on messenger is ready

    08:45, Jan 25 UTC
  • Identified
    Notifications system and automations are ready

    08:45, Jan 25 UTC
  • Identified
    translation completed

    08:47, Jan 25 UTC
  • Monitoring
    Roster page completed

    18:04, Jan 25 UTC
  • Resolved
    All the list is completed

    18:04, Jan 25 UTC
Back to current status