Roaster Feed (Landing Page) - Editing Process

January 23, Thu
Affected Service: Website
  • Testing
    We just started the editing process for the feed of the rooster on landing page (home)
    Tree players will be shown:
    1) Anastasios Alafouzos (as founder)
    2) Manolis Theodorou (as player)
    3) Nicolas Christopoulos (as player)
    4) all players (as Ultimate players)

    17:10, Jan 19 UTC
  • Identified
    All players icon changed resolution

    16:04, Jan 23 UTC
  • Identified
    All images changed

    16:06, Jan 23 UTC
  • Testing
    Mobile optimised verified

    16:06, Jan 23 UTC
  • Resolved
    Case closed

    16:07, Jan 23 UTC
Back to current status