Spark by Adobe just launched

January 19, Sun
Affected Service: Website Store
  • Monitoring
    We progress based on AI powered by Spark | Adobe

    17:16, Jan 19 UTC
  • Monitoring
    Photos uploaded. They are under analysing prom]cess

    17:23, Jan 19 UTC
  • Monitoring
    Analysing Completed

    17:28, Jan 19 UTC
  • Monitoring
    Collage ready for the website

    17:37, Jan 19 UTC
  • Monitoring
    Compression Completed. Uploading started

    17:39, Jan 19 UTC
  • Resolved
    Adjustment Completed

    17:54, Jan 19 UTC
Back to current status