Graphics - Web Optimisation is required

January 19, Sun
Affected Service: Website Store
  • Monitoring
    The new photos for the Ten Players are downloaded and uploaded on our personal server.
    ---
    Wait for web optimazation

    19:52, Jan 16 UTC
  • Monitoring
    All images are optimised and reduced in total disk space. This allows faster retrieving from the server

    14:03, Jan 19 UTC
  • Resolved
    All the files are uploaded on server on optimised form

    17:07, Jan 19 UTC
Back to current status