Header Design

January 25, Sat
Affected Service: Website Store
  • Testing
    Targets:
    - bigger logo
    - White background
    - great connection with the first layer
    - Fixed position
    - No all the links (after we transfer on Advanced Editing Software)

    14:02, Jan 19 UTC
  • Update
    Search tab is preparing to be embedded

    18:41, Jan 23 UTC
  • Resolved
    Languages section and mobile optimisation are ready

    08:42, Jan 25 UTC
Back to current status