Name Servers Update & Cloudflare Migration

March 29, Sun
Affected Service: Website
  • Update
    We update your website’s security license. Now we cooperate with Cloudflare. This service servers faster website loading time, extra security layer, CDN feature for custom user interface and musc more.

    In the meantime we upload your domain name’s name servers records. This means that we migrate your domain name authority from Papaki Registar to Cloudflare a leading technology company. You will notified with an email when the migration has finished successfully.

    NOTE: The website will not be accessible until we update the DNS records. This will happen when the migration process has finishe

    11:39, Mar 21 UTC
  • Update
    Website Server status were changed to “DNS Propagation”

    11:39, Mar 21 UTC
  • Monitoring
    We paused this process as we are updating your website right now. See more at https://support.madebyvasilis.site/articles/51281-what-means-name-servers-update-cloudflare-migration

    18:50, Mar 21 UTC
  • Update
    Website Server status were changed to “DNS Propagation”
    We started again the process

    09:47, Mar 22 UTC
  • Resolved
    Migration finished

    08:17, Mar 29 UTC
Back to current status