Update website’s layout and pages

October 10, Sat
Affected Service: Website
  • Update Scheduled
    In this update we will perform an uodate at roster page and home page. We will also develop and a system to implement dark mode and we will remove website live chat. Messenger bubble will get integrated in all pages and we will prepare the website for the Eshop opening.

    20:33, Sep 29 UTC
  • Update in progress
    We are renovating website's design. The website maybe is not accessible for a couple of hours

    06:26, Oct 03 UTC
  • Update in progress
    Carousel logo has been inserted

    07:19, Oct 03 UTC
  • Update in progress
    Dark mode has been implemented. New buttons design was configured. Release Candice is set to 0% exposure.

    15:48, Oct 09 UTC
  • Monitoring
    We are monitoring the latest bugs for this version if the website

    15:49, Oct 09 UTC
  • Update Completed
    All the latest bugs are now fixed. There are some details that we have to complete on roster page after you send us the information that we asked from you.

    20:22, Oct 10 UTC
Back to current status