Roaster Page Update

March 21, Sat
Affected Service: Website
  • Update
    We will make some changes on Roaster Page. Extra pages will also insert for the new team’s member

    22:45, Mar 20 UTC
  • Monitoring
    Website service status was changed to “Under Construction Process”

    22:46, Mar 20 UTC
  • Update
    Your website will still be accessible. Only this unique page (Roaster Page) maybe be affected.

    22:47, Mar 20 UTC
  • Update
    Your website will still be accessible. Only this unique page (Roaster Page) maybe be affected.

    22:47, Mar 20 UTC
  • Resolved
    The is finished right now

    19:47, Mar 21 UTC
Back to current status